Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Exit circuit not recognised
30-08-2012, 10:51 AM,
#1
Exit circuit not recognised
I have an old TS700 system, installed years ago but been very reliable. Suddenly it seems to have developed a fault. The symptoms are:
- Setting the system seems to work OK
- When re-entering the property vie the designated exit door, the alarm does not countdown because it seems not to recognise the exit door circuit (circuit 01)
- Unsetting the system also works OK
- No circuits are omitted
- Opening the door when using the walk test has no result - the walk test shows "none" to indicate no circuits tested yet
- Scrolling through the walk test shows circuit 01 to be healthy
- A similar result is shown when using the view circuits option

I think the systems electronics must be faulty, unless I have inadvertently pressed a weird key combination to cause the problem. Can anyone advise me on this?
Reply
30-08-2012, 11:09 AM,
#2
RE: Exit circuit not recognised
Hi PM sent.



Andy
Customers Love Us, Intruders Hate Us.
Reply
30-08-2012, 11:18 AM,
#3
RE: Exit circuit not recognised
Hi: It sounds like you may just have a Faulty contact on your entry door, are the contacts mounted on the surface or let into the door ?. Carefully remove the part of the contact mounted on the door frame & let us know what you see. Do you see 2 Silver screws with a wire attached to each and a Brass screw with 2 wires attached or are there 2 small resistors inside ?
Customers Love Us, Intruders Hate Us.
Reply
30-08-2012, 12:55 PM,
#4
RE: Exit circuit not recognised
OK: For other users reading this thread, i've been helping the OP via PM. With the TS700 the wiring can be either Closed loop or Double End of Line. The OP's removed the Frame mounted part of the surface contact & found out that it's a Closed loop system i.e No resistors, have asked him to remove 1 wire from the contact & try setting the system. If the system won't set (shows open) then the contact is faulty (Stuck closed) but if it still sets the same as before then the problem is either in the wiring or control panel.
Customers Love Us, Intruders Hate Us.
Reply
30-08-2012, 02:48 PM,
#5
RE: Exit circuit not recognised
Just to Finish this off: The OP did as I asked & the system would'nt set, he went & bought a replacement contact and wired it in. Just had a PM from him to say that the system is now back up & running.
Well done OP & thanks for letting me know the result.


Andy
Customers Love Us, Intruders Hate Us.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  TS900 Enrty/Exit Timers 0 470 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)