Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Challenger VIII Speaker/Responsiveness
22-05-2012, 07:39 PM,
#1
Challenger VIII Speaker/Responsiveness
soopahfly - 21-06-2011 02:36 PM

Hi guys.

Our alarm hasn't worked for some time, every time the power is lost the alarm would sound. The keypad would also not respond to any button presses.

I've taken it upon myself to try and investigate the problem as I'm quite handy with wiring, electronics and circuit boards!

First of all, I killed the power and removed the top.
The battery inside the keypad was reporting less than 6v. Tested that the box was supplying charge which it was. Great. Ordered a new battery and fitted it.

Fired it all back up, and it's seemingly more responsive. One thing is though, the alarm will not set. I'm getting nothing out of the panel speaker.

Sticking my multimeter on the terminals for the speaker I'm getting ~11v.
The engineering code works, and the box will enter the engineers menu and will go through all the tests fine bar the one that tests the panel speaker.

Any ideas what's going wrong here?

--------------------------------------------------------------------------------
Sorry blonde moment.

Buzzer is faulty, but panel isn't quite as responsive as it should be.


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - soopahfly - 21-06-2011 04:44 PM

Diagnosed buzzer fault, so will replace that tomorrow.
Connected the terminals to a PC speaker, and it worked.

I can't set the panel though. I can access the engineers menu and apparently clear the tamper fault (from removing the fascia) by entering the freshly reset code.

Pressing the box's default user code won't set the system.
It sits there looking at me with Day and Mains illuminated.


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - firesi83 - 21-06-2011 05:23 PM

Is there any chance you have changed the user code?

Si


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - engels7570 - 21-06-2011 05:31 PM

Hi,

Follow the manual and ensure that you have successfully exited engineer mode and back to day mode... it's something I usually forget to do. It's also worth checking every programming parameter and, funny as it may seem, if you can remember your old code try using that. Have you checked the impedance of the panel speaker, might be worth a try. If your using a PC speaker ensure that it is not below 4 ohms (that's the yardstick I work to anyway).

You're doing well. Good Work,

Engels


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - engels7570 - 21-06-2011 05:32 PM

Sorry Si, Crossed posts, my fault.


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - soopahfly - 21-06-2011 06:40 PM

I followed the instructions for "Initial Power Up"

Enter the default code and # and can silence my makeshift sounder.

I can get into programming mode, which I accepted the defaults.

Other than pressing # I can't see how to exit engineering mode.

However, during all of this I'm not getting either the error tone or Accept tone.


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - firesi83 - 21-06-2011 07:02 PM

# should exit from eng mode and so should not touching anything for 60 seconds UNLESS there is a tamper circuit open. Check that the panel tamp switch is closed properly ansd all the other tamper circuits are shut

Si


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - soopahfly - 21-06-2011 08:54 PM

The panel's not showing a tamper fault, but will if I take the cover off.
I assume it's closed properly. Everything else checks out OK but just won't set.

I'm probably getting to the limit of how much I can do on my own, and will need to call in a pro I guess.


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - firesi83 - 21-06-2011 09:25 PM

When you take the cover off and it goes off in tamper can you silence it with your user code? Is it making a noise when you create tampers or doing anything with the pc speaker. Have you tried down powering and re applying power to reboot the system? Another thing that sometimes happens but im sure your not doing is people sometimes push against 2 buttons at once so instead of entering 1234 for example the system registers it as 1223

Si


--------------------------------------------------------------------------------
RE: Challenger VIII Speaker/Responsiveness - soopahfly - 22-06-2011 08:26 AM

When I create a tamper, I can silence it with the user code.
I'll try powering down and rebooting it again,

When the panel is making it's noises, when I push the buttons for the code it doesn't beep. it just silences the noise for a second until the whole code is entered.


--------------------------------------------------------------------------------
Tell me, and I'll forget. Show me, and I'll remember. Involve me, and I'll learn.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Engineer Code for Challenger Alarm alig0rg 5 334 20-12-2012, 01:48 PM
Last Post: Rem Alarms
  help challenger alarm fault admin 0 234 22-05-2012, 07:38 PM
Last Post: admin
  Challenger VIII house alarm system admin 0 292 22-05-2012, 07:37 PM
Last Post: admin
  challenger optima g4 alarm admin 0 183 22-05-2012, 07:36 PM
Last Post: admin
  Challenger 5 alarm goes of when its not set ,the tamper light keeps show? admin 0 242 22-05-2012, 07:35 PM
Last Post: admin
  Challenger Accenta 8 Mini admin 0 291 22-05-2012, 07:34 PM
Last Post: admin
  Challenger Optima Compact admin 0 182 22-05-2012, 07:34 PM
Last Post: admin
  CHALLENGER BK2 admin 0 284 08-05-2012, 08:53 PM
Last Post: admin
  Challenger AP10LED admin 0 320 08-05-2012, 08:52 PM
Last Post: admin

Forum Jump:


Users browsing this thread: 1 Guest(s)